{"id":"CVE-2020-2112","published":"2020-02-12T14:35:41Z","modified":"2024-08-04T07:01:40Z","title":"Jenkins Git Parameter Plugin 0.9.11 and earlier does not escape the parameter name shown on the UI, resulting in a…","vendor":"Jenkins","product":"Jenkins Git Parameter Plugin","tier":"tail","description":{"text":"Jenkins Git Parameter Plugin 0.9.11 and earlier does not escape the parameter name shown on the UI, resulting in a stored cross-site scripting vulnerability exploitable by users with Job/Configure permission.","provenance":"source","from":"CVE.org"},"cvss":null,"epss":{"score":0.00735,"percentile":0.54448,"provenance":"source"},"cwes":[],"references":[{"url":"https://jenkins.io/security/advisory/2020-02-12/#SECURITY-1709","tags":["x_refsource_CONFIRM"]},{"url":"http://www.openwall.com/lists/oss-security/2020/02/12/3","tags":["mailing-list","x_refsource_MLIST"]}],"priority":{"score":10.9,"factors":[{"name":"EPSS percentile","points":10.89}]},"vendorSlug":"jenkins","affectedVersions":[{"vendor":"Jenkins project","product":"Jenkins Git Parameter Plugin","versions":[">= 0.9.4, < unspecified",">= unspecified, <= 0.9.11"]}],"affected":[{"ecosystem":"Maven","package":"org.jenkins-ci.tools:git-parameter","vulnerableRanges":["<0.9.12"],"patched":["0.9.12"],"from":["GHSA-hw26-fw67-qxm9"],"provenance":"source"}],"euvd":{"id":"EUVD-2022-4223","exploited":false,"provenance":"source"}}