{"id":"CVE-2023-0564","published":"2023-01-29T00:00:00Z","modified":"2025-03-28T15:46:16Z","title":"Weak Password Requirements in froxlor/froxlor","vendor":"froxlor","product":"froxlor/froxlor","tier":"tail","description":{"text":"Weak Password Requirements in GitHub repository froxlor/froxlor prior to 2.0.10.\n\n","provenance":"source","from":"CVE.org"},"cvss":{"score":5.4,"severity":"MEDIUM","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","provenance":"source","from":"CVE.org CNA"},"epss":{"score":0.00455,"percentile":0.39403,"provenance":"source"},"cwes":[{"id":"CWE-521","name":"Weak Password Requirements"}],"references":[{"url":"https://huntr.dev/bounties/a4f86d6f-0d5d-428d-a4b3-551b20a21ce6","tags":[]},{"url":"https://github.com/froxlor/froxlor/commit/2a84e9c1207fd3d792b7fb198fd0c66fe1a66a7a","tags":[]}],"priority":{"score":11.7,"factors":[{"name":"EPSS percentile","points":7.88},{"name":"CVSS severity","points":3.78}]},"vendorSlug":"froxlor","affectedVersions":[{"vendor":"froxlor","product":"froxlor/froxlor","versions":[">= unspecified, < 2.0.10"]}],"affected":[{"ecosystem":"Packagist","package":"froxlor/froxlor","vulnerableRanges":["<2.0.10"],"patched":["2.0.10"],"from":["GHSA-pm72-27mg-fc28"],"provenance":"source"}],"euvd":{"id":"EUVD-2023-0521","exploited":false,"provenance":"source"}}