Upgrade to 5.15.16 or later
Fixes this CVE and 2 other known vulnerabilities in this package (CVE-2016-3088, CVE-2023-46604).
Set the version to 5.15.16 or later in your pom.xml or build.gradle.
First fixed in 5.11.2 for CVE-2015-1830.
Affected versions
| If you run | Upgrade to |
|---|---|
| 5.0.0 up to 5.11.2 | 5.15.16first fix for this CVE: 5.11.2 |
“Up to” means the second version is the fix and is not affected.