Upgrade to 5.0.5.RELEASE or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2018-1270).
Set the version to 5.0.5.RELEASE or later in your pom.xml or build.gradle.
The first fix for CVE-2018-1275.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 5.0.0.RELEASE up to 5.0.5.RELEASE | 5.0.5.RELEASE |
| All versions before 4.3.16.RELEASE | 4.3.16.RELEASE |
“Up to” means the second version is the fix and is not affected.