Upgrade to 2.3.5.RELEASE or later
Set the version to 2.3.5.RELEASE or later in your pom.xml or build.gradle.
The first fix for CVE-2019-3778. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 2.3.0.RELEASE up to 2.3.5.RELEASE | 2.3.5.RELEASE |
| 2.2.0.RELEASE up to 2.2.4.RELEASE | 2.2.4.RELEASE |
| 2.1.0.RELEASE up to 2.1.4.RELEASE | 2.1.4.RELEASE |
| All versions before 2.0.17.RELEASE | 2.0.17.RELEASE |
“Up to” means the second version is the fix and is not affected.