Upgrade to 2.2.3 or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2020-5410).
Set the version to 2.2.3 or later in your pom.xml or build.gradle.
First fixed in 2.2.2 for CVE-2020-5405.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 2.2.0 up to 2.2.2 | 2.2.3first fix for this CVE: 2.2.2 |
| 2.1.0 up to 2.1.7 | 2.1.9first fix for this CVE: 2.1.7 |
“Up to” means the second version is the fix and is not affected.