Upgrade to 5.7.1 or later
Set the version to 5.7.1 or later in your pom.xml or build.gradle.
The first fix for CVE-2021-27850. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 5.7.0 up to 5.7.1 | 5.7.1 |
| 5.4.0 up to 5.6.3 | 5.6.3 |
“Up to” means the second version is the fix and is not affected.