Upgrade to 14.4.8 or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2023-29516).
Set the version to 14.4.8 or later in your pom.xml or build.gradle.
First fixed in 14.4-rc-1 for CVE-2022-36097.
Affected versions
| If you run | Upgrade to |
|---|---|
| 14.0-rc-1 up to 14.4-rc-1 | 14.4.8first fix for this CVE: 14.4-rc-1 |
“Up to” means the second version is the fix and is not affected.