Upgrade to 14.10.6
Also affected, despite being newer: 15.0-rc-1 up to 15.2-rc-1.
Set the version to 14.10.6 or later in your pom.xml or build.gradle.
The first fix for CVE-2023-36469. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 15.0-rc-1 up to 15.2-rc-1 | 15.2-rc-1 |
| 9.6-rc-1 up to 14.10.6 | 14.10.6 |
“Up to” means the second version is the fix and is not affected.