Upgrade to 6.0.35 or later
Fixes this CVE and 8 other known vulnerabilities in this package (CVE-2007-0450, CVE-2007-2449, +6).
Set the version to 6.0.35 or later in your pom.xml or build.gradle.
First fixed in 6.0.17 for CVE-2008-1232.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 6.0.0 up to 6.0.17 | 6.0.35first fix for this CVE: 6.0.17 |
| 5.5.0 up to 5.5.27 | 5.5.35first fix for this CVE: 5.5.27 |
| 4.1.0 up to 4.1.38 | 4.1.40first fix for this CVE: 4.1.38 |
“Up to” means the second version is the fix and is not affected.