Upgrade to 9.0.109 or later
Fixes this CVE and 12 other known vulnerabilities in this package (CVE-2017-12617, CVE-2019-0199, +10).
Set the version to 9.0.109 or later in your pom.xml or build.gradle.
First fixed in 9.0.12 for CVE-2018-11784.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 9.0.0 up to 9.0.12 | 9.0.109first fix for this CVE: 9.0.12 |
| 8.5.0 up to 8.5.34 Still affected on this line by CVE-2025-24813 (no fix published); CVE-2025-31650 (no fix published); CVE-2025-55752 (no fix published). | 8.5.94first fix for this CVE: 8.5.34 |
| 7.0.23 up to 7.0.91 | 7.0.104first fix for this CVE: 7.0.91 |
“Up to” means the second version is the fix and is not affected.