Upgrade to 9.0.109 or later
Fixes this CVE and 6 other known vulnerabilities in this package (CVE-2020-13934, CVE-2020-13935, +4).
Set the version to 9.0.109 or later in your pom.xml or build.gradle.
First fixed in 9.0.17 for CVE-2019-0221.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 9.0.0 up to 9.0.17 | 9.0.109first fix for this CVE: 9.0.17 |
| 8.5.0 up to 8.5.40 Still affected on this line by CVE-2025-55752 (no fix published). | 8.5.82first fix for this CVE: 8.5.40 |
| 7.0.0 up to 7.0.94 | 7.0.105first fix for this CVE: 7.0.94 |
“Up to” means the second version is the fix and is not affected.