Upgrade to 9.0.109
Fixes this CVE and 6 other known vulnerabilities in this package (CVE-2019-0221, CVE-2020-13934, +4).
Also affected, despite being newer: 10.0.0-M1 up to 10.0.0-M7.
Set the version to 9.0.109 or later in your pom.xml or build.gradle.
First fixed in 9.0.37 for CVE-2020-13935.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 10.0.0-M1 up to 10.0.0-M7 | 10.0.22first fix for this CVE: 10.0.0-M7 |
| 9.0.0.M1 up to 9.0.37 | 9.0.109first fix for this CVE: 9.0.37 |
| 8.5.0 up to 8.5.57 Still affected on this line by CVE-2025-55752 (no fix published). | 8.5.82first fix for this CVE: 8.5.57 |
| 7.0.27 up to 7.0.105 | 7.0.105 |
“Up to” means the second version is the fix and is not affected.