Upgrade to 0.38.1
Still affected on this line by CVE-2021-28125 (fixed in 1.1.0, a newer line); CVE-2023-27524 (fixed in 2.1.0, a newer line); CVE-2023-39265 (fixed in 2.1.1, a newer line).
pip install "apache-superset>=0.38.1"The first fix for CVE-2021-27907.
Affected versions
| If you run | Upgrade to |
|---|---|
| All versions before 0.38.1 | 0.38.1 |
“Up to” means the second version is the fix and is not affected.