Upgrade to 14.10.4
Fixes this CVE and 1 other known vulnerability in this package (CVE-2023-29525).
Still affected on this line by CVE-2025-32429 (fixed in 16.10.6, a newer line).
Set the version to 14.10.4 or later in your pom.xml or build.gradle.
The first fix for CVE-2023-32071.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 14.5 up to 14.10.4 | 14.10.4 |
| 2.2-milestone-1 up to 14.4.8 Still affected on this line by CVE-2025-32429 (fixed in 16.10.6, a newer line). | 14.4.8 |
“Up to” means the second version is the fix and is not affected.