Upgrade to 15.5.2
Fixes this CVE and 1 other known vulnerability in this package (CVE-2023-50719).
Also affected, despite being newer: 15.6-rc-1 up to 15.7-rc-1.
Set the version to 15.5.2 or later in your pom.xml or build.gradle.
The first fix for CVE-2023-50720.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 15.6-rc-1 up to 15.7-rc-1 | 15.7-rc-1 |
| 15.0-rc-1 up to 15.5.2 | 15.5.2 |
| All versions before 14.10.15 | 14.10.15 |
“Up to” means the second version is the fix and is not affected.