Upgrade to 2.22.4
Fixes this CVE and 4 other known vulnerabilities in this package (CVE-2023-1177, CVE-2023-3765, +2).
Still affected on this line by CVE-2026-2614 (fixed in 3.10.0, a newer line); CVE-2026-2652 (fixed in 3.10.0, a newer line); CVE-2026-64849 (fixed in 3.15.0, a newer line).
pip install "mlflow>=2.22.4"First fixed in 2.12.1 for CVE-2024-3848.
Affected versions
| If you run | Upgrade to |
|---|---|
| All versions before 2.12.1 | 2.22.4first fix for this CVE: 2.12.1 |
“Up to” means the second version is the fix and is not affected.