Upgrade to 4.10.2 or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2025-29891).
Set the version to 4.10.2 or later in your pom.xml or build.gradle.
The first fix for CVE-2025-27636.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 4.9.0 up to 4.10.2 | 4.10.2 |
| 4.0.0-M1 up to 4.8.5 | 4.8.5 |
| 3.10.0 up to 3.22.4 | 3.22.4 |
“Up to” means the second version is the fix and is not affected.