Upgrade to 2.555.3 or later
Fixes this CVE and 7 other known vulnerabilities in this package (CVE-2018-1000861, CVE-2019-10405, +5).
Set the version to 2.555.3 or later in your pom.xml or build.gradle.
First fixed in 2.132 for CVE-2018-1999002.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 2.122 up to 2.132 | 2.555.3first fix for this CVE: 2.132 |
| All versions before 2.121.2 Still affected on this line by CVE-2018-1000861 (fixed in 2.138.4, a newer line); CVE-2019-10405 (fixed in 2.176.4, a newer line); CVE-2020-2230 (fixed in 2.235.4, a newer line); CVE-2024-23897 (fixed in 2.426.3, a newer line); CVE-2025-59474 (fixed in 2.516.3, a newer line); CVE-2026-53435 (fixed in 2.555.3, a newer line). | 2.121.2 |
“Up to” means the second version is the fix and is not affected.