Upgrade to 10.0.22 or later
Fixes this CVE and 4 other known vulnerabilities in this package (CVE-2020-13934, CVE-2020-13935, +2).
Set the version to 10.0.22 or later in your pom.xml or build.gradle.
First fixed in 10.0.7 for CVE-2021-33037.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 10.0.0-M1 up to 10.0.7 | 10.0.22first fix for this CVE: 10.0.7 |
| 9.0.0-M1 up to 9.0.48 | 9.0.109first fix for this CVE: 9.0.48 |
| 8.5.0 up to 8.5.68 Still affected on this line by CVE-2025-55752 (no fix published). | 8.5.82first fix for this CVE: 8.5.68 |
“Up to” means the second version is the fix and is not affected.